
Lab: Creating a Graphic In Adobe Illustrator 
Version 1.0 

Download the Files and Install the Fonts 

1. Download a zip file with all the project files from: 
https://www.geoffmcghee.com/classes/jrnl494/labs/Infographic-Lab-210127.zip. 

2. Unzip the file “Libre_Franklin.zip” from the “fonts” folder. 

3. On a Mac, open the “Font Book” application and drag the Libre Franklin folder into it. 

4. This will install the fonts. 

Opening the Starter Document 

1. Open infographic-lab-illustrator-210127-start.ai in Illustrator, by double-clicking it, 
dragging it onto the Illustrator icon in the dock, or opening it from inside Illustrator. 

a. If you have an older version of Illustrator that balks at opening the file, open 
infographic-lab-illustrator-210127-start-compatible.ai instead. 

 

https://www.geoffmcghee.com/classes/jrnl494/labs/Infographic-Lab-210127.zip


2. When the file opens, take a look around. On the right side should be a panel marked 
"Properties," with "Layers" next to it. If this is not the case, reset the application display 
by choosing "Window> Workspace > Reset Essentials" 

3. Tab over to "Layers" to the right of "Properties." 

4. Click on the [+] icon at the lower right of the Layers tab, just next to the trash can. 

5. When the new layer appears in the list entitled, "Layer 2" or similar, double-click to 
rename it "text" 

6. Repeat to create layers called "overlay", "locator,"  and "labels," with each of these 
above the last – and "text" on top. 

7. Make sure that the layers "base" and "non-printing" are visible, by checking the eye icon 
on the leftmost column of the layers list. 

8. You should see a series of turquoise gridlines running 
across and up and down the artboard, which is the 
white canvas-like area in the center of the screen. If not, 
choose "View > Guides > Show Guides" or type 
Command+; to toggle guide visibility. These guides live 
in the "base" layer, by the way, so if you hide the base 
layer the guides will go away too. 

9. How do you make guides? Turn on the rulers 
(command-R or "View > Rulers > Show Rulers"). Click 
and hold on one of the rulers at the top or left side of the 
screen, and then drag down or across. When you release 
the mouse, a guide will stay behind. They are kind of tricky to 
edit once added. If you made one by mistake, you can do 
Command-Z or "Edit> Undo" too.  

10. These guides are here to remind you that there should be 
proper minimum spacing between the elements on the 
screen. I use a rule of thumb of about 50 pixels for web 
graphics. It's about a quarter of an inch. I sometimes make a 50x50 square and move it 
around to measure 50 pixel distances, which I then mark with guides. 

Setting Headline Texts 

1. Take a look at the toolbar on the left. It's sparser than it used to be, but there's still 
a lot of choices. Mouse down to the seventh item in the toolbar, the Type Tool (or press 
the letter T to highlight it from the keyboard). 



2. In the layers palette, select the "text" layer by clicking on it. 

3. Move your mouse pointer, which should look like a text insertion point, to the left edge 
of the first row marked by the turquoise guides. Click. 

4. Then type the headline, "A University Campus Like 
No Other" 

5. Toggle the layers palette to "Properties" instead. 
Scroll down to the "Character" section. 

6. In the font family dropdown, choose "Libre 
Franklin." In the font weight dropdown below, select "Semibold" For font size, 
enter 68pt. 

7. The text will probably be a little off the guides. Switch to the Move tool (Filled grey arrow 
in the top of the toolbar, or type esc key, then V). Use the move tool to slide the text box 
to the appropriate spot inside the rules. Align the text so it's flush with the top rule, and 
the leftmost rule. 

8. Make another text box. Choose the type tool (or type T) – but this time instead of 
clicking, click and drag to create a multiline text box. Click and drag across the full 
width of the graphic (to the right-side guide) and down to the bottom guide of the second 
row. 

9. Illustrator will fill the text with a bunch of latin dummy text. Select that all and paste into it 
instead with OUR Latin dummy text instead: "Lorem ipsum dolor sit amet, 
consectetuer adipiscing elit, sed diam nonummy nibh euismod tincidunt ut laoreet 
dolore magna aliquam erat volutpat. Ut wisi enim ad minim veniam, quis nostrud 
exerci tation ullamcorper suscipit." 

10. The type will be tiny. Change it to Libre Franklin, Regular, 32pt, and line spacing 47 
point. If the third line disappears, use the move tool to enlarge the text box and make it 
deeper. (or type esc, then V). 

Place your first image 

1. Now it's time to get an image from the unzipped materials you downloaded. In the 
Layers palette, select the "base" layer. Then choose "File > Place..." and select the file 
"images/UM Google Earth Closer 2021-01-26 at 09.44.10.png." Make sure the 
checkbox "link" is checked. Then click "Place." 

2. The image won't be in the layout yet. Instead, your mouse 
pointer has become a thumbnail version of the image. 



Move the pointer to the top left corner of the third row (as indicated by the guides), and 
click. 

3. Huh. Kind of a mess. The image has a bunch of browser chrome from the screenshot 
and it's not centered on the interesting part. Choose the Move tool (type V) and slide 
the image around so that the meat of the image is inside the turquoise rules. Be 
mindful that the Google Earth controls are on the lower right and we don't really want to 
see them in the image. 

4. Resize the image. One thing you can do is make the image bigger. That will make it 
overspill even more, but we can fix that later. Use the Move tool (V) to grab the lower 
right corner resize handle and drag it to enlarge BUT WITH THE SHIFT KEY DOWN. 
This will "constrain" the image dimensions so it doesn't get distorted. 

5. Experiment with different sizes until you feel that the center of campus and the 
mountaintops are within the turquoise guides, but the Google controls are *out.* 
Then let go. 

 

Mask the placed image to trim out the unwanted part 

6. Go to the "non-printing" layer and click on one of the purple "rectangles for masking" as 
labeled by me. Choose "Edit > Copy" or command-c. 

7. Select the "base" layer again, and hit "Edit > Paste" or command-v. A copy of the purple 
rectangle will appear in the center of the screen. Again, make sure "base" is the active 

layer.  



8. Use the Move tool (V) to align the purple rectangle to the upper left corner of the region 
delineated by the guides. Then grab the resize handle – no shift key this time – and drag 
the lower right corner of the rectangle to the lower right corner of the image area 
(further than shown above). There should be two more rules below that spot.  

9. Using the Move tool (V), click on the image, and with the shift key down, click on 
the rectangle as well, to select them both. If you move them, they should both move. 
If only one moves, undo and try again. If they both move, undo as well– your selection 
will remain. From the Object menu, choose "Clipping Mask > Make" and boom, the 
image should be clipped. 

Make a semitransparent overlay to darken the image 

10. Go back to the "non-printing" layer and make another copy of the purple rectangle.  

11. Then go to the "overlay" layer and hit paste. Do the same thing you just did – align the 
purple rectangle with the image guides; enlarge the rectangle til it perfectly covers the 
image area. 

12. Tab over from "layers" to the "Properties" panel and click on "Fill" under Appearance. 
Change the fill color to black. Skip "stroke," but for "Opacity" type in 21%. 

13. Go back to the "layers" tab and click the second icon to the left of the overlay layer. 
It will "lock" the layer so you don't accidentally move it around now. While you're at it, 
lock the "base" layer too. 

 
 

Add a locator map highlighting Missoula 

1. Switch to the layer "locator." 

2. Choose "File > Place..." and load the file 
"images/Montana-missoula-locator.png" 

3. Whoa. Ginormous. Use the Move tool (V) to grab the lower 
right resize handle and SHIFT-drag up and to the right to 
make the locator map smaller – about a quarter to one-third 
of the width of the image. Give it a 20-30 pixel inset from the upper right for breathing 
space. Because the image is partially transparent, you can just align the image bounding 
box with the exact upper left of the image below. 



4. Go to the "labels" layer and then choose the Type tool (T). In “Properties,” under 
"Paragraph," change the text justification from "Left" to "Center." Click in the middle of 
Montana and then type "Montana" or "MONTANA."  

5. In the "Properties" panel: change the text opacity 80%; change the font family to "Libre 
Franklin," "Light," 24pt, letter spacing to 50 (The tiny "VA" icon) . 

6. Then holding down the option key, drag the MONTANA label to the left. This will make 
an exact copy. Change the text to say Missoula. Return the letter spacing to 0, and 
change the opacity to 100, font weight to Semibold.  

7. Select both of these text areas by 
shift-selecting them, and then choose 
"Stroke" in the properties panel. Click 
the colored box to the left of 
"Stroke" and then click the tiny artist's 
palette icon, to switch to the color 
sliders. In the box on the lower right, 
paste the value "f1efe1" and then tab 
out. 

8. From the "Window" menu, choose 
"Appearance." Enlarge the box that comes up if necessary to see everything. Drag the 
"Stroke" row so it is below the "Fill" row. Then increase the stroke width to 5px. This will 
create a putty-colored boundary around the text.  

9. Now make a dot for Missoula. In the toolbar on the left, click and hold the 
"Rectangle" tool – it will reveal an "Ellipse" option. Go back to the map where 
Missoula is marked, and draw an 18x18 pixel circle. You can click and drag 
with the shift key down to make it a circle, not an oval. To verify the size, toggle 
over to the "Properties" tab and look at the W and H values. You can type in 18 in each 
of them. Reduce the stroke width to 3 pixels from 5. 

10. Lock the "Locator" layer. 
 

Add labels to the map image 

1. Select the "labels" layer, and zoom in on the image area of the graphic so it fills the 
screen. 

2. Get ready to highlight the following areas: DAH, University Center, The Oval, University 
Hall, Mansfield Library, and the “M” Trail. Let's start with University Hall.  



3. Choose the "pen" tool (P) from the toolbar. In the Properties tab, click on "Fill" and 
choose the little white chip with the red line across it. This means, "no fill." Then click on 
"stroke" and choose "white." Reduce the stroke width to 1 pixel. 

4. Click right above University Hall, plus about 5 pixels, and then – holding down the shift 
key – move the mouse pointer up about an inch and then click again, then move to the 
right another inch and click again. Then hit "V" to switch to the Move tool. You should 
have a white elbow pointing away from University hall. All the angles should be right 
angles because you held down the shift key. 

5. Now choose the Text tool (T). Now change the *fill* to "white" and the stroke to "none," 
and the paragraph justification to "Left." Then click just to the right of the end of the 
elbow pointer.  

6. Type "University Hall". Change the font to Libre Franklin SemiBold 18 point.  

7. Click on the elbow pointer again. Choose the Pen tool (P) and do the same from 
Mansfield Library to just under the University Hall text.  

8. Copy the University Hall text by option-dragging it diagonally to the end of the Mansfield 
pointer. From the Move tool, double click the text to edit it, or select the Text tool (T) and 
click to edit. Type "Mansfield Library". 

9. Repeat (option-drag to duplicate) to make labels for The Oval (no elbow pointer 
nescessary), Don Anderson Hall, University Center, and The “M” Trail. 

10. The Oval should be center-justified. DAH and UC should be right-justified. 

11. You know what, all of these look a little weak against the background. Let's add an extra 
stroke to the text and the elbow pointers.  

12. Lock all the layers except "labels." 

13. Click on a piece of white text, like "The Oval." Go to the "Select" menu and choose 
"Same..." then "Fill Color." It should have selected all the white labels. 

14. Go to the Properties panel. Add a stroke – black, 3 pixels. Now they're all blown out, 
right? Because the black stroke is in front of the white fill. 

15. Go to "Window > Appearance" again. Drag the black stroke to be 
behind/underneath the white fill. If it just says "characters," then start 
over by adding a stroke (click the lower left hollow box icon) of black, 
3px, then a fill (second button from lower left, the filled box). Choose 
white fill. Then under "stroke," click "opacity" and change it to 70%.  

16. Now manually shift-select the elbows and add a *second* stroke through the 
appearance panel. Make it "black," 3px and put it behind the white 1px stroke. 

17. Now they should pop. 



 

Draw the "M" Trail path 

1. Zoom further in to the area between the UC and the M Trail. Lock the "labels" layer and 
make a new layer called "trail." 

2. Select the Pen tool (P) and change the stroke color in Properties. Choose an obnoxious 
bright color like magenta, 1 pixel. NO fill.  

3. Chill out and slowly trace the path by clicking once for each 
zig-zag along the way up. It should create a zig-zagging purple 
path all the way up. After you finish, if you want to tweak the points 
connected by the line, use the "Direct Selection" tool (the filled 
arrow icon, or type the letter A) to be able to move individual 
points around.  

4. Now edit the stroke. Click "Stroke" in the Properties tab to bring up another palette. 
Change "Cap" and "Corner" to rounded (the middle choice). Check "Dashed Line" and 
type in "2" in the first two boxes (for dash and space after the dash). Change the stroke 
color to white. 

5. Drag the "trail" layer behind/under the "labels" layer. Lock "trails" and unlock "labels." 

6. If the trail path is fighting with the elbows showing DAH and UC, move the UC and DAH 
elbows and labels UP. And maybe move University Hall down. 

 

Add Building Details 

Let’s make some details about those places on campus we highlighted.  
 

1. Go to the layer “labels” 

2. Select the Type tool (T) and click into the upper left corner of the next row below the 
image, as delineated by the turquoise grid lines. Set the text justification to “left”, type 
size 31 point. 



3.  

4. The first building we show, looking from the upper left, is “University Center”, so type 
that.  

5. Now place an image of the UC. Go File > Place… and choose 
“images/um-uc_inside_1200x675.jpg.” 

6. Put the image at the top left of the turquoise rule below the text.  

7. The image should be wide enough to extend to the second vertical rule at the middle of 
the graphic, and deep enough to reach the horizontal rule below. Use the Move tool (V) 
to stretch it to fit, but hold down the shift key so it resizes proportionally. 

8. We’ll want to mask it, so we can make all the images we place later the same 
dimensions. 

9. Copy one of the purple rectangles from the ‘non-printing” layer and paste it into the 
“labels” layer, over the photo. 

10. Resize it so that it is a roughly 3:4 ratio over the image, or so it extends down to the 
bottom horizontal rule. Select the purple rectangle and the image together and 
choose “Object > Clipping Mask > Make.” 

11. Insert some more texts underneath the image. 

12. Put in one text box at the left edge below the image and type “Built”. This text should be 
Libre Franklin Regular, 31 point, dark gray fill. 

13. Then just to the right of it, type “YYYY” – someone please find out when the UC was 
built! Libre Franklin Semibold, 31 point, black. 

14. On the next line, click and drag to make a multiline text box, then fill it with this 
inspiring text: “The University Center (UC) Student Union houses a dedicated full-service 
conference center.” 

 



Let’s add numbers to the points of interest 

1. On the map, just to the left of “University Center,” use the Ellipse tool (click and hold 
on the Rectangle tool and drag down) to make a 32 pixel wide (and tall) circle. Fill it 
with a bright and unique color, like pink.  

2. Then switch to the Type tool (T). Change the fill color to white and the justification to 
“Center.” 

3. Click in the middle of the circle and type a “1”. 

4. Put the 1 right in the center of the circle, then select both the circle and the 1 and then 
choose “Object > Group” 

5. Then option-drag the circle to duplicate it next to the other labels. 

6. For “University Hall” and “Mansfield Library,” you’ll want to move the text over to the right 
to make room. 

7. Use the Type tool to select each number and increment it between 1 and 6 (for each 
point of interest to be unique). 

 

Add the numbered circle to the Building Details section 

8. In the building details section, move “University Center” over to the right about 40 pixels, 
and insert a copy of the “(1)” to its left. 

9. Then use the Move tool (V) to click and drag a selection around the whole University 
Center details area. It should all get highlighted– the photo, the headline, the body text. 

10. Choose “Object > Group” to make it into a single object. 

11. Restyle the numbered circles. Use the “Direct Selection” Tool (type A) to click on the 
circle only. Then go to “Select > Same… > Fill Color.” Assuming this successfully 
highlights all the number circles on the page, switch to the Eyedropper tool (“I”) and then 
click the white-stroked red square in the “non-printing” layer. All the circles should now 
take on that red fill and white outer stroke. 

 



Duplicate the Building Details 

1. Option-shift-drag the University Center box to the right. Drop it where it is flush with the 
left edge of the third vertical rule. It should fill up the right side of the graphic. 

2. Shift-select these two copies and option-shift-drag them down to make two more copies. 
These should be flush with the top of the next row of horizontal rules. 

3. Repeat until you have six copies in total. 
 

Populate the Duplicates with New Text and Images 

1. You can ungroup the copies again, as it will make it easier to edit them. Grouped items 
can be edited, but you have to double click them with the Move (V) tool first, which is 
tiresome. 

2. With the Text tool (T), replace the numbers and texts with the content below. 

3. The image names will tell you which images to use in place of the original, but look 
below the table for instructions on changing images. 

 
 

No Building Name Built Description Photo 

2 Don Anderson Hall 2007 Home of the University of 
Montana School of 
Journalism, one of the 
oldest schools of journalism 
in the country. 

um-anderson-Schoo
l Building_Story.jpg 

3 University Hall 1898 In June 1898, the A.J. 
Gibson-designed University 
Hall was completed and 
Missoula became "the 
University City." 

um-university-hall_1
200x500.jpg 

4 The Oval 1895 The original plan of the 
campus called for a central 
oval to be surrounded by 
university buildings. 

um-oval.jpg 

5 Maureen and Mike 
Mansfield Library 

1978 The Library has the largest 
library collection of books 
and media in Montana and 

mansfield-library-fac
ebook.jpg 



 

1. To replace the images, double-click on the masked image to select it inside the mask, 
then choose “File > Place..” and then navigate to highlight the image named above. 

2. BUT this time make sure the checkbox at the bottom titled “Replace” is CHECKED.

 

3. The image might not fit the shape as-is. Use the move tool, with the shift key held down, 
to resize the image to fit. When you’re done, tap the “escape” key to go back outside the 
mask. 

4. The image should now be cropped to the same dimensions as all of the others, because 
of the mask. 

 
 
 
 
 
 
 
 
 

is the heart of The 
University of Montana's 
library system. 

6 The “M” Trail 1908 A 3⁄4-mile (1.2 km) trail with 
13 switchbacks, it ascends 
620 vertical feet from the 
university at the base of 
Mount Sentinel.  

um-m-trail.jpg 


